No menuitem for XSD with VS2010 RC1

Mar 12, 2010 at 1:21 PM

Hi,

I downloaded the 1.07 release (latest) of the add-in and installed that on VS 2010 RC1 (Ultimate). The add-in is selected & visible through Add-in manager but I dont' get WSDL wizard or other options on IDE menu or context menu for xsd files.

Has anyone faced similar issue?

My VS 2010 build number is 10.0.30128.1 RC1 and edition is Ultimate.

Thanks.

Developer
Mar 17, 2010 at 2:58 PM

We did have issues getting the menus to work in VS2010. Are you still having this problem? Do you have any other add-ins installed?

Mar 17, 2010 at 4:52 PM
Yes, I am still facing the issue. This is the only add-in I see from "Add-in Manager" window.

On Wed, Mar 17, 2010 at 8:28 PM, alexmeyergleaves <notifications@codeplex.com> wrote:

From: alexmeyergleaves

We did have issues getting the menus to work in VS2010. Are you still having this problem? Do you have any other add-ins installed?

Read the full discussion online.

To add a post to this discussion, reply to this email (WSCFblue@discussions.codeplex.com)

To start a new discussion for this project, email WSCFblue@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com




--
- Ajay
http://www.facebook.com/Ajay.Garhwal
Developer
Mar 21, 2010 at 2:26 PM

Hi Ajay,

I posted some instructions on how to enable logging in WSCF.blue in the post below. This person was also having a problem with menus.

http://wscfblue.codeplex.com/Thread/View.aspx?ThreadId=69375

If you could configure the logging and let me know the result that would be very helpful.

Watch out for the permissions issue that the Lou was having. He commented in the post that he needed to manually create the log file and give all users full access to it. You could also try running Visual Studio as the Administrator.

First of all for future reference, when i followed your instructions it caused the addin to throw an exception and VS to prompt me to disable it.  I worked out this is a permissions problem due to the security model in Windows 7 - after creating WSCF.log in the directory and giving all users full access to it, VS was able to start fine.

Hopefully with this additional information we can get to the bottom of the problem.

Cheers,

Alex.